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A. OBJECTIVE 
Solicitation packages have been developed to accomplish the following: 

• Meet statutory purchasing requirements 

• Assure consistency of procurement processes throughout the State of Oklahoma 

• Reflect the professionalism of the requesting agency 

• Provide customer friendly documents 

• Publish the most accessible documents possible 

B. SOLICITATION PACKAGES DESIGNATION 

B.1. TEMPLATES AVAILABLE 

There are four solicitation templates available for two types of users, two versions each. 
Table 1 - Files Titles 

Version Type: CP (Central Purchasing) Type: SA (state agency) 
FULL DCS-CP-SOLICITATION-FULL DCS-SA-SOLICITATION-FULL 

SHORT DCS-CP-SOLICITATION-SHORT DCS-SA-SOLICITATION-SHORT 

B.2. TEMPLATE TYPE 

There are two types of solicitation packages to use: 

• CP - for solicitations to be processed for state agencies through DCS, Central Purchasing Division (CP). The 
Central Purchasing Division requires using the CP solicitation packages for solicitations processed through 
Central Purchasing. 

• SA - for solicitations conducted independently by state agencies (SA). DCS recommends using the SA 
solicitation packages for solicitations processed internally by an agency but requires for all solicitations 
exceeding $50,000.00. Chose the appropriate version based on the complexity of an acquisition. 

B.3. TEMPLATE VERSION 
Table 2 - Templates Design 

Package Content: Package Version: 
SHORT 

Package Version: 
FULL 

DCS-Form-CP- 070, Solicitation Yes Yes 
DCS-Form-CP- 076, Responding Bidder Information Yes Yes 
DCS-Form-CP- 004, Certification for Competitive Bid and/or Contract Yes Yes 
Table of Contents No Yes 
General Provisions1 Yes Yes (Section A) 
Special Provisions2 No Yes (Section B) 
Solicitation Specifications No3 Yes (Section C) 
Evaluation No3 Yes (Section D) 
Instructions to Supplier No3 Yes (Section E) 
Checklist No Yes (Section F) 
Other No Yes (Section G)
Price And Cost No Yes (Section H) 

                                                           
1  General Provisions are not subject to any changes 
2  Special Provisions must not duplicate General Provisions included in the package 

Special Provisions must be carefully considered and written to minimize the risk of protest or litigation 
3  To be included in a PeopleSoft generated Requisition 
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There are two versions to choose from within each type: 

• FULL - for solicitations requiring specifications, special provisions, etc 

• SHORT - for simple solicitations 

All packages share the same layout: Forms 070, 076 and 004 are followed by General Provisions. Additionally, the 
FULL version contains table of contents and editable sections (from B through H) that are not included in the SHORT 
version. 

C. TECHNICAL REQUIREMENTS 

C.1. SHORT VERSION 

C.1.1. Required Software 

• MS Word (2003, preferably 2007) 

• Adobe Reader 8.0 or Adobe Acrobat 8.0 (Standard or Professional) 

Note: Adobe Reader does not allow converting and editing documents. 

C.1.2. Required Skills to Use Short Version 

• MS Word & Adobe: Data entry skills. 

Note: Although MS Word (DOC) version is published along with Portable Document Format 
(PDF), CP recommends using PDF file of the SHORT package because Adobe Reader is a 
popular freeware and easily available for download for bidders. Additionally, PDF template 
is more accessible than a PDF created from DOC version (providing that an agency 
publishes solicitations in PDF). 

• Adobe Acrobat: “Insert Pages” – merging several documents to create one file; if PeopleSoft 
generated requisition is to be merged with a solicitation file, Adobe Acrobat is required (Adobe 
Acrobat is commonly called PDF Writer). 

Note: 1: It is not possible to merge DOC version of the SHORT package with a PeopleSoft 
generated requisition, which is in PDF. Use PDF file of the SHORT package instead.  

2: If a user (CPO) does not have Adobe Acrobat available, solicitation document (either as 
PDF or DOC) and state agency’s Requisition or Purchase Order (in PDF) can be published 
as two separate documents. 

• Adobe Acrobat: “Secure” (optional) – securing parts or the whole document to prevent changes 

C.2. FULL VERSION 

C.2.1. Required Software 

• MS Word (2003, preferably 2007) 

• Adobe Acrobat 8.0 (Standard or Professional) 

Note: Adobe Reader does not allow converting and editing documents that FULL package requires. 

C.2.2. Required Skills to Use Full Version 

• MS Word: “Styles” – editing format with predesigned styles 

• MS Word: “References” – managing document’s table of contents 

• Adobe Acrobat: “Convert to Adobe PDF” - printing from DOC to PDF 

• Adobe Acrobat: “Insert Pages” – merging several documents to create one file 

• Adobe Acrobat: “Accessibility” – verifying accessibility of the document 

• Adobe Acrobat: “Secure” (optional) – securing parts or the whole document to prevent changes 



D. USING SHORT 
Download the latest version of the form from the DCS website (www.dcs.ok.gov); type desired content in the form fields; 
save it and publish. 

E. USING FULL PACKAGE 

E.1. COMPONENTS 

The objective is to post solicitation as an accessible PDF file. In order to accomplish that requirement and deliver 
professional procurement document, three documents have to be merged. First two are accessible Adobe (PDF) files, 
while the third one is an unprotected MS Word (DOC) file with predefined accessibility features. 

Figure 1 – Integration of Components of the Full Package 

 

• File 1: DCS-CP-SOLICITATION-FORMS.pdf (state agency: DCS-SA-SOLICITATION-FORMS.pdf):  
consists of three forms (see: B.3.). 

• File 2: DCS-CP-SOLICITATION-GPs.pdf (state agency: DCS-SA-SOLICITATION-GPs.pdf):  
carries the General Provisions: CP is a fixed listing while SA has form fields in Section A.6., Bid Opening, to be 
filled out by an agency. 

• File 3: DCS-CP-SOLICITATION-SECTIONS.doc (state agency: DCS-SA-SOLICITATION-SECTIONS.doc): 
allows entering content in predesigned sections (B through H) and updating table of contents. 

SUGGESTION: Delete unutilized sections. 

Note: Although these instructions are written for users with MS Word 2007, File 3 is saved in 
DOC instead of DOCX format. This allows users who are still using MS Word 2003 to open and work on 
File 3. 
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E.2. PREPARING A SOLICITATION 

1 File 1: Agency fills in form fields on the first page (DCS-FORM-CP-070, Solicitation) of File 1. Click “Save”. 

Note: Vendor will complete the following two pages (DCS-FORM-CP-076, Responding Bidder information, 
and DCS-FORM-CP-004, Certification for Competitive Bid and/or Contract). 

2 File 2:  If SA solicitation, fill out form fields in File 2 in Section A.6., Bid Opening. Click “Save”. 

3 File 3: Enter content in predesigned sections (B through H) and update table of contents of File 3 (see E.4.). 
Click “Save”. Convert to PDF (see E.5.2). 

Note: Unlike SA, CP package is to be converted to PDF and merged into a final file by CP staff; DO 
NOT convert DCS-CP-SOLICITATION-SECTIONS.doc file to PDF - upon completion of entry, 
email edited file in MS Word format to the CP Buyer. 

E.3. MERGING DOCUMENTS 

1 File 1: Click “Save As” to create a final document. Name final file with the solicitation number, i.e. 
Solicitation-5800000001.pdf. 

2 File 2: Insert File 2 to the final file (see E.5.4.); be sure to select insert as last pages.  

3 File 3: Insert pages of File 3 into final file; be sure to select insert as last pages. 

4 Final file: Move page #8 (table of contents) to be #4. (see E.5.5.) 

5 Final: Carry out final accessibility adjustments (E.5.7. and E.5.8.) 

E.4. EDITING FILE 3 IN MS WORD 

File 3 (DCS-CP-SOLICITATION-FULL-file3.doc) requires application of following functions of MS Word prior to 
conversion to PDF and integration into a final document. 

E.4.1. Data Entry, Copying and Pasting 

Sections from B forward are enabling data entry and copying / pasting content from different sources. Use 
predesigned styles under tab: Home > Styles (Figure 2) in order to assure consistent formatting throughout the 
document. Predesigned styles address: numbering (outlining / bulleting), regular text format and footnotes. For 
example, Figure 2 indicates that word “Evaluation Team” is specified as “Heading 2”. 

Content formatted with HEADING 1 is linked to a document’s table of contents. Therefore, it is recommended to 
only use it to format main sections’ titles, i.e. “Evaluation”. 

Note: 1: Because Section A, General Provisions, is included in File 2, which is not functionally related to File 
3, the table of contents in File 3 does not provide hyperlink to this section. 

2: Because File 3 is fully open for editing, heading structure unpredictable (document can be short or 
very complex). Since the number and depth of headings is not fixed, the table of contents lists only first 
level of headings to make sure that references fit one page only. This allows for the final document to 
maintain a consistent page numbering. 

SUGGESTION #1: If the content for sections B and forward is not written in File 3, you will have to convert 
every element of this content to the corresponding style available. Additionally; if the 
external file carried content in headers and footers, using command: Home > Paste > 
Paste Special > Unformatted Text will assure that File 3 will maintain consistent 
pagination. Clearing formatting of a copied content might be helpful too - command: 
Home > Font > Clear Formatting. 

SUGGESTION #2: Besides providing a professional and clear view of the document, using pre-designated styles for 
every content type assures that: 1) consistently formatted and titled text is recognized 
by assistive technology (software for visually impaired readers); 2) the table of contents 
can be updated. 

SUGGESTION #3: Avoid using “Enter” key to create space between paragraphs. If necessary, create 
space through tab: Page Layout > Paragraph > Spacing> Before (or After). 

  



Figure 2 – Editing Format Using Styles 

 

E.4.2. Using Tables 

In order to insert a table click on tab “Insert > Tables” (do not use “Tab” key and “Space” bar to create tables). 

SUGGESTION #1: Avoid letting table rows break across a page. 

SUGGESTION #2: Make sure that the table headings are established as a row not as a column. 

SUGGESTION #3: To allow assistive technology to recognize the header of the table, be sure to highlight 
the first row and either right mouse click that row and check “Repeat as header row at 
the top of each page” in the table properties (Figure 3,) or follow command: Layout > 
Repeat Header Rows (Figure 4). 

SUGGESTION #4: Check “Allow row to break across pages”, for tables that are longer than one page. If
a table can fit one page but breaks across two pages, be sure to use a page 
break (command: Insert > Page Break). 

Figure 3 – Accessible Table (Option 1) 
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Figure 4 – Accessible Table (Option 2) 

 

E.4.3. Images 

If an image is part of a solicitation, insert pictures through tab: Insert > Picture and, for the accessibility 
purposes, provide an alternate text to an image by: right-mouse-clicking on the image > Format Picture > Size 
(Figure 5). 

Note: When File 3 is saved as DOC, “Alt Text” is under “Format Picture” instead of “Size” 

SUGGESTION As long as preceding content is descriptive enough, alternative text should be brief. 
Figure 5 – Proving Alternate Text for Images 

 

E.4.4. Links 

Describe and provide a full web address for a link, i.e. “…solicitations can be found on the DCS’ website 
(www.dcs.ok.gov)”. Introducing a link provides a description and explains the link for the vision impaired viewer, 
who uses assistive technology to read the content, while listing an actual url address helps redirect paper copy 
readers to the website. 
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E.4.5. Ink Signatures 

If an ink signed document is to be scanned and posted on a website, consider placing the following statement: 
“[originally signed document on file]” in lieu of signature in DOC. The Statement must be inserted prior to 
creating PDF to increase document’s accessibility (Figure 6). 
Figure 6 – Posting Accessible Documents without Ink Signatures 

 
SUGGESTION: For PeopleSoft generated PDFs, use feature called typewriter, Acrobat command: 

Tools > Typewriter. 

E.4.6. Tracking Changes 

Users may find it helpful to engage changes review; tab: “Review” > “Track Changes” (Figure 7). 

SUGGESTION: When using tracking, be sure to decide on changes made (accept and/or reject them) 
and turn the tracking feature off before the content is pasted from working document to 
the final package. 

Figure 7 – Tracking Changes 

 

E.4.7. Table of Contents 

The table of contents enhances document’s navigation. It is electronically generated by the first outline level 
available in Styles: Heading 1. When a document’s content and its Styles adjustment is completed, update the 
table of contents: right mouse click on the table of contents > select “Update Field” > select “Update entire table” 
(Figure 8) 
Figure 8 – Updating Table of Contents 
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E.5. CREATING PDFS 

Note 1: Unlike SA, CP package is to be converted to PDF and merged into a final file by CP staff; DO NOT convert 
DCS-CP-SOLICITATION-SECTIONS.doc file to PDF - upon completion of entry, email edited file in MS Word 
format to the CP Buyer. 

2: All sections below are presented in order that user must follow. 

E.5.1. Conversion Settings 

Make sure that MS Word conversion settings enable producing accessible PDFs; click tab: Acrobat > Preferences > 
Settings (Figure 9). Be sure that bookmarks Heading 1 and Heading 2 are checked (Figure 10). 

Figure 9 – Conversion Settings – Settings 
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Figure 10 – Conversion Settings – Bookmarks 

 

E.5.2. Converting MS Word document (DOC) into Adobe (PDF) 

Click on Tab: Adobe > Create PDF (Figure 11). 

SUGGESTION: Do not use command: File > Print > Adobe PDF because this method of conversion 
reduces PDF’s accessibility. 

Figure 11 – Converting DOC to PDF 

 

E.5.3. Improving Scanned Documents 

Scanned documents are hardly ever accessible and often not easy to read because content is blurry and pages 
skewed. Document can be made accessible but it is a tedious process. Therefore, require specifications (and other 
sections) to be delivered in an accessible and editable electronic format to ensure final PDFs readability and 
accessibility. 

Ensure scanned pages readability, prior to combining the final solicitation package by following these steps in Adobe 
Acrobat: Document > OCR Text Recognition > Recognize Text Using OCR > Primary OCR Language: English (US) 
commands (Figure 12 & 13). 

Note If scanned document is longer than one page, select “All pages”. 
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Figure 12 – Recognizing Text of Scanned Files (step 1) 

 

Figure 13 – Recognizing Text of Scanned Files (step 2) 

 

SUGGESTION: Attach a scanned document, even after OCR procedure, instead of combining it with 
the merged file. Otherwise, all images in the document will lose image accessibility 
features specified in E.4.5. 

E.5.4. Adding Pages and Combining Files into a Final PDF 

As noted in section E.3. creation of one solicitation file requires integration of three documents. Command: 
Combined Files > Merge Files into Single PDF (Figure 14 & 15). 

Note: Adding pages is possible as long as the main PDF (the file where pages are added to) is not protected. 
Figure 14 – Combining several files into one PDF file (step 1) 
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Figure 15 – Combining several files into one PDF file (step 2) 

 

Note: 1: Since there is an established order of files to be combined (Forms > GPs > SECTIONS > …), be 
sure to adjust file listing with “Move Up or Down” buttons, if necessary. 

If a scanned document is to be a part of the solicitation, be sure to attach it, instead of combining it into the final 
file (Figure 16). 
Figure 16 – Attaching Scanned Files 
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E.5.5. Page Order 

As described in E.3. #4 Final file requires page order adjustment (Figure 17): 

1 Click on “Pages” of the left panel 

2 Click on page #8 

3 Holding page #8, move (drag) it to follow page #3 
Figure 17 – Adjusting Page Order 
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E.5.6. Bookmarks 

Proper document merging allows for easy navigation through bookmarks. Bookmarks order should reflect 
solicitation package flow. Bookmarks provide easy navigation to any section of a document regardless of the 
present view (Figure 18). 
Figure 18 – Navigating with Bookmarks 

 
Note: Be sure to maintain consistent and clear file naming of the three files and attachments because file 

names become the first level in bookmarks when files are combined together. 

E.5.7. Language 

Specify language of a created PDF to allow assistive technology to recognize the text in the document; 
command: File > Properties > Advanced > Language > English US (Figure 19 & 20) 

 
Figure 19 – Specifying Language (step 1) Figure 20 – Specifying Language (step 2) 
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Note: Language is set in individual files. However, when content is copied and pasted from a different source to 
File 3, language parameters may change and when all three files are combined, the final file may need 
to have language specified. 

E.5.8. Reading Order 

Specify reading order of a created PDF to allow assistive technology to read the content in a logical order; 
command (Figure 21):  

1 Click “Pages” on the left panel 

2 Highlight desired pages (“Ctrl+A” highlights all) 

3 Check “Options” 

4 Page Properties  

5 Tab Order > check: “Use Row Order”(Figure 22) 

 
Figure 21 – Specifying Order (step 1) 

 

Figure 22 – Specifying Order (step 2) 
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E.5.9. Accessibility Check 

In order to carry out the accessibility check carry out the following: 

• Under Adobe Professional command: Advanced > Accessibility > Full Check > Checking Options > 
Adobe PDF or Section 508 (Figure 23) 

Note: “Adobe PDF” may reveal different alerts than “Section 508”, i.e.: Adobe PDF check of a 
rough scan alerts lack of: image description (alt text), text recognition and tagging, 
while Section 508 check reveals only lack of alt text. Run both checks to make sure 
that there are no significant issues with the document. 

• Under Adobe Standard command: Advanced > Accessibility > Quick Check. 
Figure 23 – Accessibility Check according to Section 508 in Adobe Professional 

 
Test results under Adobe Standard and Professional may not only differ but be misleading. Figures below 
clearly point out that those differences (Figure 24, 25, 26). 

Adobe Standard check states that document is accessible, while test conducted of the same document in 
Adobe Professional revealed many issues. That is why it is imperative to follow all steps in the preceding 
sections in order to assure document’s accessibility. 
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Figure 24 – Accessibility Check Results in Adobe Standard 

 

Figure 25 – Accessibility Check Result in Adobe Professional according to Section 508 

 

Figure 26 – Accessibility Check Result in Adobe Professional according to Adobe 
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E.5.10. Protecting PDF 

Protection of PDF provides additional assurance that the solicitation will not be altered by a user with Acrobat 
Adobe Professional. Since the CPO holds the original file, protection is not a necessary step. If applied, be sure 
to select appropriate protection parameters (see below) because the solicitation package carries form fields that 
have to be filled out by a bidder (page 2 and 3 of the solicitation package). Command: 

• Click on: Advanced > Security > Password Encrypt 

• “Restrict editing and printing…”  (Figure 27) 

•  “High Resolution” printing 

•  “Filling in forms…” for allowed changes 

•  “Enable text access for screen readers…” 
Figure 27 – Protection Parameters 

 
SUGGESTION: Be sure that someone else from an agency staff has password to the published file 

and/or save the unprotected copy of the file in the secure location to allow other agency 
personnel to address any issues with the document in case the author of the document 
is not available. 
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E.6. DOCUMENT STORAGE 

It is advisable to have all documents saved in editable format in a safe location to be able to conduct additional 
accessibility adjustments as needed. 

E.7. OTHER ISSUES 

For other issues, utilize function Help or press key F1 both in MS Word and Adobe. 
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