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OPERATIONAL PLANNING 

Set Budget Preferences 
1. Open SOK Plan. 

2. Click the File menu. 

3. Click Preferences. 
4. Click the Planning icon. 
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5. Click on User Variable Options 

 

6. Set the Dimension according to year you will need. 

 

7. Click Save 
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Review Budget 

1. Navigate to My Task List, Operational Planning Tasks  
2. Double Click Review Budget task OR launch from center task list screen with Action button 
3. Collapse view pane for maximum view of content area  

 

To launch any task menu. From the Task List Task screen click green Action Button  

 

4. In View Pane Set POV(point of view) 
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5. Select arrow next each POV item to change selection  

  

• The POV (point of view) MUST be set in order for user to budget. Each of the following 
categories must be chosen.  

• Department (Select lowest level department, seven digits)  
i.e. 02000_1000001-General Administration 

• Statewide Program or NP000 
Statewide programs are interagency programs (Cross Agency programs), and can 
accommodate interagency programs to facilitate agency’s internal level of detail budgeting.  

• Operating Unit (OPR),  for example 02000_NoOPR_NoPRDs  
Operating Units by product to facilitate Agency’s internal level of detail budgeting and Agency 
Sub Ledger budgeting 

• CFDA: Catalog of Federal Domestic Assistance. 
• Project: Individual projects are represented; includes existing operating projects and 

new/proposed projects required for capital budgeting.  
• Fund type (lowest level fund, five digits)  

i.e. 02000_20000-Accountancy Fund  
Fund Type: This is an attribute dimension, which will help to classify Class Fund. This 
dimension is tagged to Class Fund dimension. 

Reviewing Budget: In the POV(point of view) User can enter "All_" or "All " in the member fields 
to filter to: All_Program, All_Projects, All_CFDA or  User can Enter "No_" or "No " in the member 
fields to filter to: NP000 ( for No Program), No_Projects, NO_CFDA 

6. Once POV selections have been made click the "Go" button 
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7. Review the data in the form: 

 

Read Budget Request Instructions 

 

To print or save Budget Instructions users will need to hover your mouse cursor over the PDF 
document so that the following menu appears on the PDF: 
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Provide or Verify Agency Information 
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1. Verify POV (point of view) settings select year 

 

2. Click the Go button. 
3. View instructions for this Task, click the Task Instructions tab 
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Provide or update agency information for the following tabs:  

• Agency Mailing Address 
• Agency Head 
•  Alternate Contact Person 
• Agency Details 
• Agency Management 
• Board or Commission members 

**It is recommended that when user is finished entering information on each tab to SAVE.  

4. Click the File menu, then save Or Click the Save Icon 

Provide Agency Program Information 
This section is to input each agency program, a brief program description, expenditure and FTE 
data. The Executive and Legislative Branches will use information from this section to evaluate all 
agency programs.  

Expand your task list and complete the following tabs: 

1. Provide Agency Program Summary 
2. Define Agency Program Performance Measures 
3. Check the complete box on each tab when finished 

For each listed task in the side menu users have the ability to keep track of their progress as they 
move through each budget process. These buttons also help users to advance to the next task, 
go to previous task, go to previous or next incomplete tasks and navigate back to the Task List 
Home page. This complete box is NOT a required option. It is intended for the user to keep track 
of their progress. 

Note: Often, agency programs will correspond to the budget divisions (activities) and 
departments (sub activities); however, some programs administered by the agency may not. If 
that is the case, you will need to attach a program to a department (sub-activity).  
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1. In POV (point of view) click drop down button and select department to which   program 
corresponds. 

 

2. Click Go button 
3. Provide answers in lower Response section. 
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4. Click the File menu, then save Or Click the Save Icon  
5. Repeat above steps for other programs  
6. Click Next to move to the next task. 
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Define Agency Program Performance 
In this section provide agency Program Goals, KPM’s and Program evaluation 

1. In POV (point of view) click drop down button and select department to which program 
corresponds. 

2. Click Go button 

Agency Program Goals  

• Provide the agency goals for the program 
• For each goal provide summary of long-term goals and measures 
• Short description 
• Long description  
• Save 

Agency Program Goal KPMs  

• Provide the KPMs for each goal listed from Agency Program Goals tab 
• Provide the KPM’s for each goal 
• For each KPM provide short and long-term description 
• For each KPM provide measure values 
• For each KPM provide measure values comments 
• Save 
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Agency Program Evaluation 

• Answer the questions for the agency program (yes or no answers) 
• Save 

  

Page 14 of 43 
 

Hyperion Exercise Guide: Line Item  
January 2015   



  

                            OMES – Project Encore 
                                                      Training Manual 

 
Plan Agency Revenue 

Identify Anticipated Fee Based Revenue 
For capturing Agency Individual / Group Fee details:  

1. In POV (point of view) click drop down button and select a department (Select lowest level 
department, seven digits), select Fund type (lowest level fund, five digits) Operating Unit, for 
example 02000_NoOPR_NoPRDs 

***Agencies can choose to put all revenue in one single department (for convenience) or spread it 
out over the appropriate departments.  

2. Click Go button 
 

3. 3. If not already hidden, hide the View Pane 
 

4. Right click in the column header for the current planning year. 

 
 

5. Select 'Fees Planning' from the menu. 

6. Fee Summary and Fee Revenue details forms will show 
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7. Right click on Fee Summary form 

8. Click the Add New Agency Fee menu. 
NOTE: Required naming convention for fees 
Agency #_Department#_ Fee Name (ie.02000_1000010_Computer License) 
New Fee Name should NOT have (") or (') characters 
New Fee Name CANNOT be same as an existing fee name  

9. Click the Launch button. 
10. A message displays reading "LI_Add New Fee was successful." 
11. Click the OK button. 
12. Enter “Statutory Reference” information. 
13. Describe the fee (what is the name of the fee; who pays it, and so-forth) 
14. Enter “If you are anticipating or requesting any fee increases”.  
15. Enter Additional Comments 
16. Use the horizontal scroll bar to view the rest of the form 
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17. Enter the Payer of this fee 
18. Click the drop down arrow in the “Fee Revenue Account” column  

19. Select an appropriate GL Revenue account for the Agency Fee  
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20. Enter the desired information into the Name field. ie. "425875" Then select appropriate account  
21. Click the File menu, then save Or Click the Save Icon 

 

22. A message appears reading "The data has been saved.  Rule was run successfully" 
23. Click the OK button. 
24. Click the Fee Revenue Details tab. 

 

25. Use the horizontal bar; scroll to current Budget Year  
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Fill in information for… 
"Rate/Schedule" i.e. $325/Biennial 
"Number Issued" i.e. 65 
"Fee Revenue" i.e. $ 1,000.00  
These boxes do not auto calculate (use manual calculation) 

26. Click the File menu, then save, Or Click the Save Icon  
27. A message appears reading "The data has been saved.  Rule was run successfully." 
28. Click the OK button. 
29. View the Results 
30. Click the Revenue_02a_Licenses, Permits and Fees link. 

31.   Locate the GL Revenue Account that was selected for the Fee.  
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32. Click the Next button. 
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Identify other Revenue Streams  
In these next tasks users will plan other revenue for the following: 

• Taxes (ie. 41xxxx) 
• Fines, Forfeits & Penalties 
• Income from Money and Property 
• Higher Education – Student Fees 
• Sales and services 
• Non-revenue receipts 
• Other revenue transactions 

**Please view Statewide Accounting Manual for list of Revenue Codes: Appendix 3: Chart 
of Accounts – Revenue   http://www.ok.gov/OSF/documents/StatewideAccountingManual.pdf 

1. In POV (point of view) click drop down button and select… 

• Department (Select lowest level department, seven digits) 
i.e. 02000_1000001- General Administration 

• Fund type (lowest level fund, five digits)  
i.e. 02000_20000-Accountancy Fund 

• Operating Unit, for example 02000_NoOPR_NoPRDs 
• Statewide Program or NP000 

2. Click the Go button. 

 Expand the row by clicking on the + button 
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3. After account codes has been expanded user will be able to enter data in the fields in the 
"FY16" column. 
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 4. Enter data in desired field 
5. Click the File menu, then save, Or Click the Save Icon 
6. Repeat steps for budgeting revenue for additional POV (points of view) 
7. Steps will also be the same for Other Revenue Streams. 

Plan Agency Expenditures 
STATEWIDE PROGRAMS 

For the FY-2016 budget cycle, the state implemented the ability to budget line items by statewide programs. 
Below is information about each statewide goal, topic and program so you may begin to explore how your 
agency’s budget supports any of the following statewide programs. 

 

Plan Operational Expenses 
1. In POV (point of view) click drop down button and select… 

• Department (Select lowest level department, seven digits) 
 i.e. 02000_1000001- General Administration 

• Project: No_Project or Entity#_Project#  
• Operating Unit, for example 02000_NoOPR_NoPRDs 
• Fund type (lowest level fund, five digits)  
• i.e. 02000_20000-Accountancy Fund 
• Statewide Program or NP000 

Page 23 of 43 Hyperion Exercise Guide: Line Item  
January 2015    



  

                            OMES – Project Encore 
                                                      Training Manual 

 

2. Hide view Pane 
3. Expand the row by clicking on the + button 

4. After account codes have been expanded user will be able to enter data in the fields in the 
"FY16" column. 

5. Enter data in desired field 
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 6. Click the File menu, then save, Or Click the Save Icon 
7. Repeat steps for budgeting expenditures for additional POV (points of view) 

Identify uses of carryover and cash needs in the 
current year budget 

1. In center of page change POV (point of view) click drop down button and select… 

• Department (Select lowest level department, seven digits) 
i.e. 02000_1000001- General Administration 

2. Click Go button 
3. Answer all carryover questions in lower response section 

 

4. Click the File menu, then save, Or Click the Save Icon 
5. Repeat steps for carryover planning in additional departments by changing POV  

 (points of view) 
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Identify Federal Programs and Funding 

Provide Federal Program overview 
1. In center of page change POV (point of view) click drop down button and select… 

• Department (Select lowest level department, seven digits) 
 i.e. 02000_1000001- General Administration 

• CFDA (select nine digit CFDA number) 
i.e. 000060000 –Forest Challenge Cost Share 

2. Click the Go Button 
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 3. Answer all Federal Program questions in lower response section 
4. Click the File menu, then save, Or Click the Save Icon 
5. Repeat steps for Federal Program planning in additional departments by changing POV (points 

of view) 

Provide Federal Program details 
1. In POV (point of view) click drop down button and select… 

• Department (Select lowest level department, seven digits) 
 i.e. 02000_1000001- General Administration 

• CFDA (select nine digit CFDA number) 
i.e. 000060000 –Forest Challenge Cost Share 

• Fund type (lowest level fund, five digits)  
i.e. 02000_20000-Accountancy Fund 

2. Click the Go Button 
3. Expand the rows by clicking on the + button 
4. After account codes have been expanded user will be able to enter data in the fields in the 

"FY16" column. 

 

5. Enter data in desired field 
6. Click the File menu, then save, or click the Save Icon 
7. Repeat steps for budgeting Federal Programs for additional POV (points of view) 
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Identify Grant and Pass-Throughs to Local 
Gov’t and Non-profits 

Identify Federal Grants 
1. In center of page change POV (point of view) click drop down button and select… 

• Department (Select lowest level department, seven digits) 
 i.e. 02000_1000001- General Administration 

• Fund type (lowest level fund, five digits)  
 i.e. 02000_20000-Accountancy Fund 

2. Click the Go Button 
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 3. Answer all Federal Grant questions in lower response section 
4. Click the File menu, then save, or click the Save Icon 
5. Repeat steps for Federal Grant planning in additional departments by changing POV     (points 

of view) 

Provide Grants details 
1. In POV (point of view) click drop down button and select… 

• Department (Select lowest level department, seven digits) 
i.e. 02000_1000001- General Administration 

• CFDA (select nine digit CFDA number) 
i.e. 000060000 –Forest Challenge Cost Share 

• Operating Unit,  for example 02000_NoOPR_NoPRDs 
• Fund type (lowest level fund, five digits)  

i.e. 02000_20000-Accountancy Fund 
• Statewide Program or NP000 

2. Click the Go Button 
3. Expand the rows by clicking on the + button 

 

4. After account codes have been expanded user will be able to enter data in the fields in 
the"FY16"column. 

5. Click the File menu, then save, Or Click the Save Icon 
6. Repeat steps for budgeting Federal Programs for additional POV (points of view) 
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Agency Property Maintenance Summary 

1. In center of page change POV (point of view) click drop down button and select… 

• Department (Select lowest level department, seven digits) 
i.e. 02000_1000001- General Administration 

2. Click Go button 
3. Answer all Property Maintenance questions in lower response section 

4. Click the File menu, then save, or click the Save Icon 
5. Repeat steps for Property Maintenance planning in additional departments by changing POV 

(point of view) 
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Plan Property Maintenance Expenses 

1. In POV (point of view) click drop down button and select… 

• Department (Select lowest level department, seven digits) 
i.e. 02000_1000001- General Administration 

2. Click the Go Button 

3. After account codes has been expanded user will be able to enter data in the fields in the 
"FY16" column. 

4. Click the File menu, then save, or click the Save Icon 
5. Repeat steps for Property Maintenance planning in additional departments by changing POV 

(points of view) 
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Identify Legislation Needs 

1. In center of page change POV (point of view) click drop down button and  select… 

• Department (Select lowest level department, seven digits) 
 i.e. 02000_1000001- General Administration 

2. Click Go button 
3. Answer all Legislative Needs questions in lower response section 

4. Click the File menu, then save, or click the Save Icon 
5. Repeat steps for Legislative Needs planning in additional departments by changing POV  

(points of view) 
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Final Review of Budget 

1. Navigate to the Final Review of Budget Tasks 
2. Collapse View for maximum view of content area  

3. In View Pane Set POV(point of view) 

4. For Final Review of Budget:  

• User can Enter "All_" or "All " in the member fields to filter to: All_Program, All_Projects, 
All_CFDA  

• User can Enter "No_" or "No " in the member fields to filter to: NP000 (for No Program), 
No_Projects, NO_CFDA 

• User can select any POV (point of view) to review budget  

5. Select arrow next each POV item to change selection  
6. Once POV selections have been made click the "Go" button 
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7. Review the data in the form: 
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Submitting Budget Request Information 
(Program info, KPMs, etc.) and Strategic 
Plan 

1. Go to Submit Budget for Approval on the task list. 

Or 

Go to the Action Button on the task list in the main pane. 
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2. Go to the first division line. (When you change the division line, all relevant departments should 
change.) 

3. Go to the Actions button then Change Status. 
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 4. Change the status to Promote for the first box then PUHShared_GRP_Your Agency Number for 
the second box. 

5. Click the OK button. 

6. Click the same division/department line. (There are two steps to approving each part.) 

Page 37 of 43 
 

Hyperion Exercise Guide: Line Item  
January 2015   



  

                            OMES – Project Encore 
                                                      Training Manual 

 

7. Click on the Actions button, then Change Status. 

8. Change the status to Promote for the first box then PUHshared_GRP_All_Agencies (this 
submits to OMES) for the second. 
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9. Click the OK button. 

10. The Current Owner Column should say “PUHshared_GRP_All_Agencies.” The Location 
Column should say “All_Agencies.” 

11. Repeat each step for each division. 
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NAMING CONVENTIONS 
Hyperion will not allow duplicate names in many chartfields/dimensions. Therefore, when adding a new fee 
or decision package, please use your parent-level entity (business unit) with the fee or decision package 
name. Once entered, the name will exist in the next year’s request and BWP.  

1. Creating a New Fee  

• Agency #_Department#_ Fee Name (ie.02000_1000010_Computer License) 
• New Fee Name should NOT have (") or (') characters 
• New Fee Name CANNOT be same as an existing fee name  

2. Creating a Decision Package/ Operational Decision Package:  

• When adding a new decision package, please follow the naming convention below.  
xxx00_DP#_Name  
e.g. 09000_DP1_WellnessTobaccoCessation  

3. Creating a Decision Package –Collaboration Decisions Package for Owning Agency and 
Shared Agency:  

• An agency may require a collaborative effort with another agency on a capital project. 
When this occurs, ENCORE administration will create the package for the agencies to use 
and set security for this need.  

• When the package is added, the following convention will be used in the name, where 
xxx000 is the owner/primary agency, and yyy00 is the shared/secondary agency.  
xxx00_xDIV_yyy00_yDIV_ProjName  
e.g. 09000_10_58000_91_NewISDBldg  

4. Creating a Decision Package – Training package 2.9 – Create Decision Package for New 
Project: 

• When adding a new decision package for a single agency, please follow the naming 
convention below.  
xxx00_DIV_ProjName  
e.g. 09000_10_NewBudDivOffice  

Page 40 of 43 Hyperion Exercise Guide: Line Item  
January 2015    



  

                            OMES – Project Encore 
                                                      Training Manual 

 
DEFINITIONS 

BR: “Budget Request” - the presentation of your financial assumptions, needs and strategies to support 
your strategic plan.  

BWP: “Budget Work Program” - the current annual operating budget for an agency.  

CORE: the state’s enterprise resource planning software program that contains the payroll, accounting, 
personnel and purchasing modules.  

ISD: “Information Services Division” - the data processing and telecommunications division of OMES. 
Responsibilities include data processing and telecommunications planning for the State.  

OMES: “Office of Management and Enterprise Services”  

Performance measures: indicators that show progress toward achieving agency goals. Performance 
measures consist of several different kinds of measures. These are all explained in more detail in section 
seven of the strategic plan instructions and in section five of the budget request instructions.  

• Inputs - indicators of service efforts, such as dollar cost of the service during a period or 
amounts of non-monetary resources expended (e.g. amount of work time required).  

• Outputs - indicators of service accomplishments, such as amount of workload accomplished.  
• Outcome measures - also an indicator of service accomplishments, such as a numeric indicator 

of program results (service quality, effectiveness, or amount or proportion of need being 
served).  

• Efficiency measures - also known as productivity measures, these are indicators of how service 
efforts relate to service accomplishments.  

• Performance Measures - significant measures for the agency that indicate anticipated agency 
performance during and at the end of the five-year period covered by the strategic plan.  

• Recurring costs vs. startup costs: “recurring” costs refer to costs that will be needed on an 
ongoing basis - year after year. A “startup” cost refers to one-time costs needed to initiate an 
effort. Often items such as equipment, vehicles and weapons are startup costs. It can also 
include “seed” money used to initiate a program intended to become self-supporting at a later 
date.  
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Hyperion-specific Definitions 

As a number of the names for dimensions/chartfields have changed in Hyperion, please use the 
list below to ensure clarity. 

Account: PeopleSoft GL Accounts and additional "Budget Formulation" specific accounts in use 
for budgeting and planning.  

Entity: Agency - This is an agency hierarchy. It represents data sitting in DEPT ID , rolling up to 
DIVISIONS, which in turn roll up to BUs.  

Period: Regular dimension with BegBalance, quarters, and months rolling up to quarters.  

Scenario: Category of data in the application like Actuals, budget and variance.  

Version: Contains members to provide flexible and iterative planning cycles within a scenario, 
providing snapshots of data during each phase of budgeting process.  

Year: Fiscal years; 2 previous years, 1 current year, 1 budget year + 10 future years  

Class Fund: Funding sources by BUs available or used during the budget formulation process.  

Project: Individual projects are represented; includes existing operating projects and 
new/proposed projects required for capital budgeting.  

Request: This dimension is basically part of public sector planning and budgeting package. This 
helps in raising requests for projects.  

Programs: Statewide programs are interagency programs (Cross Agency programs), and can 
accommodate interagency programs to facilitate agency’s internal level of detail budgeting.  

Fund Type: This is an attribute dimension, which will help to classify Class Fund. This dimension 
is tagged to Class Fund dimension.  

CFDA: Catalog of Federal Domestic Assistance. 

Operating Unit: (OPR) Operating Units by product to facilitate Agency’s internal level of detail 
budgeting and Agency Sub Ledger budgeting. 

Decision Packages organize an agency’s additional funding requests by key objectives, 
programs, or projects.  

• An agency may have multiple decision packages. Each package would have related 
requests.  

• Each budget request within a decision package will be prioritized by the agency.  
• An agency needing supplemental funding for the current year will create a priority 1 

decision package requesting the supplemental funding.  
• This correlates to the Operational Funding Request portion of the Budget Request System.  
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Trouble Shooting Issues in Hyperion 

Misaligned Menus in Workspace 
Misaligned menus can negatively impact the ability to navigate through the menus and menu 
items in Hyperion 

1. Open up Internet Explorer.  Once open, navigate to Internet Options by clicking the Tools menu. 

2. Click the Tools menu. Click the Internet options menu or Press [O]. 
3. Click the Security tab. 
4. Click the Custom level... button. 
5. Navigate to "Allow script initiated windows without size or position constraints" option. 
6. Press the left mouse button over the scrollbar and drag the mouse to the desired location. 
7. Scroll down to the "Allow script initiated windows without size or position constraints" option. 
8. Click the Enable "Allow script initiated windows without size or position constraints" option. 
9. Click the Enable option. 
10. Click the OK button. 
11. Warning box displays reading "Are you sure you want to change the settings for this zone?  
12. Click the Yes button. 
13. Navigate to the OK button on the Internet Options page. 
14. Click the OK button. 
15. Launch Workspace. 
16. Click the Launch Application... button. 
17. Click the Maximize/Restore button. 
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